Get All Our 172 Themes Worth $10148 At Just $99! Extra 10% off with Coupon "VWBUN21"
NEW YEAR OFFER! 20% OFF on All Themes! Use Discount Code "Welcome2022"

John Hotham

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Theme is generating a javacsript error #23432
    John Hotham
    Participant

    Hi,

    Appreciated… Look forward to the update.

    KR, John

    in reply to: Theme is generating a javacsript error #22931
    John Hotham
    Participant

    Hi!!

    Please read the above posts, all inforamation is held there..

    KR, John

    in reply to: Theme is generating a javacsript error #22858
    John Hotham
    Participant

    …I’m running Sirat as a defualt wordpress theme, with pet-shop-pro as a plugin.

    in reply to: Theme is generating a javacsript error #22855
    John Hotham
    Participant

    Site is running fine too…

    in reply to: Theme is generating a javacsript error #22854
    John Hotham
    Participant

    Hi,

    Sorry, I’m not following you; you’ll need to be clearer than that!

    Alternatively. NEX-Forms…! I’ve told you here twice, and they’ve done their bit. I’m now asking for you to look in to this too, please?

    KR, John

    in reply to: Theme is generating a javacsript error #22667
    John Hotham
    Participant

    Hi,

    Thanks for responding… the link on the surfuce is not going to offer any answers as such; however, the message above does. The form is built up of both [conditional fields] and {math_results}.

    Issues:
    First issue is, that the conditional fields are not firing: I can see the script attempting to load in the bottom left of the browser, but something is stopping it from completing the [conditions] process.
    Second issue is, that none of the {math_result} are working: apologies, I can only get one to work if it is the only one on the form, as soon as I try to create a second {math_result} it stops all math logic from working.

    Work Done:
    Spent a few days with NEX-Forms, and have provided the below Screen Shots. It is not the firewall, captcha, or the browser – as I’ve tested it on three (Chrome, Waterfox, and Edge) and all return the same result. Checked Caching and other related software. I’ve sorted through all other plugins. Additionally, I have also chatted with my host provider for third party support; for PHP version, mysql and other server side aspects as well as testing my .htaccess file – just in case. Everything checks out fine.

    Identifying:
    The conditional Fields are set to work on Radio and Select Fields
    1: Number of Pets (1-3), then reveals the second set of conditions (2:)
    1a: also is part-one of first {math_result} 1=1, 2=4, 3=9
    2: Worming Regime (Yes or No), Yes = (Date) No = (unable to continue application)
    2a: Forms part of the booking, {math_result} is not reading the calendar… [number of days] = {departure}-{arrival}
    3: Payment Method (Cash or Card), which reveals {math_result} as: Cash = {1}*{3}, or Card = ({1}*{3})+1
    4: Terms and Conditions (Yes or No), which reveals the Submit button.

    So, alot has been done prior to coming to yourselves.

    Screen Shots:
    a. null
    b. null

    Hope this helps you along..

    Kind Regards, John

    • This reply was modified 2 years, 9 months ago by John Hotham. Reason: file type
    in reply to: VW Pet Shop Pro #20559
    John Hotham
    Participant

    Thank you support…

    Tell me, why is this not on the forefront of any installation of your themes! As a side note, and putting a side your obvious business arrangements, between you, you’ve made a simple process needlessly complicated, now I have to rebuild my site.

    Many thanks, John

    in reply to: VW Pet Shop Pro #20504
    John Hotham
    Participant

    … additional observational query! right or wrong, I’m not sure… just looking through the zip file. Looking at how you’ve re/named your files, I’ve found a [vw-style.css] in the assets/css folder; is this supposed to be there?

    Kind Regards
    John

    in reply to: VW Pet Shop Pro #20499
    John Hotham
    Participant

    Hi VW Support.

    As with chelle.brockmans post (July 10, 2018), and in line with your July 11, 2018 reply … I’ve downloaded the pro zip file and gone through the neccessay steps to install/update the free version. I get the message style.css sheet is missing! when I assume all I may need to do in this instance is upload and over write the old files, I find sections of tags missing, but not before I find my site had crashed in glorious style. Through recovery mode, I’ve sorted and restored back to my original status.

    I need assistance please 🙂

    Kind Regards, John

    • This reply was modified 2 years, 10 months ago by John Hotham. Reason: Typo
Viewing 9 posts - 1 through 9 (of 9 total)