Winter Special Sale! Unlock a 20% OFF on Bundle of 240+ WP Themes & 5 Plugins. Use code "SNOW20"
This Winter, Enjoy a cozy 25% discount on Premium WordPress Themes with the coupon code "WINTER25" at Checkout.

VW Boat Rental Pro Theme v1.0.3 – About Us FAQ section formatting issue

Home Forums VW Theme VW Boat Rental Pro Theme v1.0.3 – About Us FAQ section formatting issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #91087
    Greymine Inc.
    Participant

    Appearance – Themes – Customize – Theme Settings – About Us – Section Content Settings – About Text

    I want to add a list of FAQs.

    When I type my FAQ text to replace the Lorum Ipsum text in the Visual tab, it appears in the text box, but not on the preview, and the Published button stays greyed out, as if I didn’t type anything. I am unable to save anything I type into the Visual exitor tab.

    When I switch to the Text tab, I can enter unformatted text, and it appers on the preview as unformatted text. But any attempt at formatting fails. I can manually type in HTML tags, or use the formatting buttons in the Text mode editor, and they appear in the editor text box, but not on the preview of the page. When I Publish, the formatting doesn’t appear on the page, and when I go back into the editor later, all the HTML formatting is gone and I’m back to plain text.

    #91102
    developer vwtheme
    Participant

    Hi,

    Thanks for contacting us.

    To review your issue we have mailed you. Please check your email and reply to it.

    Thank You

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.