Get All Our 172 Themes Worth $10148 At Just $99! Extra 10% off with Coupon "VWBUN21"

Landing Page Pro Issue

Home Forums VW Theme Landing Page Pro Issue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #70838
    SS
    Participant

    Hi,

    I have just updated the services section with about 8 – 10 different services with the posts all set up. When I edit the Theme Customiser to show 8 services, it is still only showing 4 services on the frontend.

    I have purged cache to ensure that wasn’t the issue but it’s still only showing 4 services.

    How do I update the frontend so it can show all of the Services posts that are published?

    #70853
    developer vwtheme
    Participant

    Hi,

    Could you please share the website url

    Thank you

    #71916
    SS
    Participant

    Hi,

    I have managed to fix the error above and have launched the website. I have discovered a new issue with the Slider on mobile devices. The font colour has been set in the Customise section which shows up fine on desktop. However, when I view the homepage slider on a mobile device, all of the font is white in colour.

    The URL is:
    https://siliceoussolutions.com

    Thanks.

    #71919
    SS
    Participant

    Also while I’m here, is it possible to speed up the logo carousel at the bottom of the homepage? Thanks.

    #71970
    developer vwtheme
    Participant

    Hi,

    Could you please share the query on [email protected]

    Thank you

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.