Services Shortcode in Dentist Pro - WP Themes - Best Professional WordPress Themes and Templates
Get All Our 124 Premium Themes Worth $7316 At Just $99!

Services Shortcode in Dentist Pro

Home Forums VW Theme Services Shortcode in Dentist Pro

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #12111
    studio.marcocasini
    Participant

    I apologize if I post here but there is no Dentist pro specific forum.
    My issue is about Shortcode [vw-dentist-pro-services] that work fine in a page, creating a list of services but it is stuck at 10 services while I need all of them in that page. I tried to look at the code but I didn’t find a solution.
    Regards

    #12114
    developer vwtheme
    Participant

    Hi,

    The first thing you need to do is log in to your WordPress dashboard and go to Settings » Reading page. Next, you need to change the value of ‘Blog pages show at most’ option to any number of posts you want to display.

    Don’t forget to click on the ‘Save Changes’ button to store your settings.

    Now your WordPress blog and archive pages will show the number of posts that you want to display.

    Thank You

    #12115
    studio.marcocasini
    Participant

    Perfect solution!
    Thank you

    #12151
    developer vwtheme
    Participant

    You’re welcome

    #12494
    studio.marcocasini
    Participant

    Again on the page created with [vw-dentist-pro-services], now i get all the service I need but only the first 6 of them show the image in evidence as icon, all the others do not show the image.
    ty again

    #12509
    developer vwtheme
    Participant

    Hi,

    Could you please provide us the URL for the page.

    Thank You.

    #12692
    studio.marcocasini
    Participant
    #12693
    studio.marcocasini
    Participant
    #12746
    developer vwtheme
    Participant

    Hi,

    You need to add the feature images to display the images.

    Thank You.

    #12761
    studio.marcocasini
    Participant

    That’s the issue, I already added a feature image on those service but I don’t get it on the page, only the first six got them.
    ty

    #12773
    developer vwtheme
    Participant

    Hi,

    Thanks for the email!

    If you want we can review the issue, make a user for us assign administrator role and send us the username and password along with the URL at [email protected]

    Thank You.

    #12875
    studio.marcocasini
    Participant

    I had to add “icon image” in “service meta” under the service, finally I got it.
    TY

    #12885
    developer vwtheme
    Participant

    Great!

    If you need some other help please let us know.

    Thank You.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.