WP Themes – Best Professional WordPress Themes and Templates
Get All Our 124 Premium Themes Worth $7316 At Just $99!

kreeta

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: VW Medical Care Pro colors #9723
    kreeta
    Participant

    Yes, when will you process the refund?

    Thank you

    in reply to: VW Medical Care Pro colors #9718
    kreeta
    Participant

    If there is only one global color, why are there 3 global colors in the documentation of this theme? I screenshottet

    And I have already asked you this and you already said that this was a mistake which should be fixed now. Then I reuploaded the theme and it’s still not fixed. Now you’re saying there should be just one color. I want a refund, I am tired of this horrible customer service and a theme which is not working as per documentation.

    Thank you

    in reply to: VW Medical Care Pro colors #9687
    kreeta
    Participant

    Okay, I’ve had enough of this. I have explained in this forum thread what the problem is over and over again. I would like to get a refund please as the information in the documentation does not match the actual theme and I cannot use this theme. Let me know when I can expect it, thank you.

    in reply to: VW Medical Care Pro colors #9664
    kreeta
    Participant

    Hi again. I now deleted the existing VW medical care pro theme from my dashboard and installed the new one. Installation worked.

    But the colors are still missing! See here, this is a screenshot of my home page now: https://drive.google.com/file/d/1RZfkraapJMIXTs8Mf1NPipgCPRg5URKz/view?usp=sharing

    I am getting really frustrated.

    in reply to: VW Medical Care Pro colors #9448
    kreeta
    Participant

    Hello again.
    When trying to install the renamed zip folder, I get the following message in my admin console, please advise.

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme installation failed.

    in reply to: VW Medical Care Pro colors #9275
    kreeta
    Participant

    Hello again.

    Please see this screenshot from the documentation of this template: https://drive.google.com/file/d/1k5St44fPrmt6abAwE9bJZYzL9k6X8FH6/view
    There should be 3 global color options.
    There is only one https://drive.google.com/file/d/1tg3MGWGpgSeU9km-H63QuQgAE8xBLyWl/view and as you can see, even though some parts of my website are orange, which is the “global color one”, other parts still show up as blue and I want to be able to change ALL the colors.

    How is this so difficult to understand?

    in reply to: VW Medical Care Pro colors #9262
    kreeta
    Participant

    In this case I would like to receive a refund to the credit card I used to pay for this as the information was misleading and I cannot use this template. Please let me know if you need anything else from me in order to process this. Thank you!

    in reply to: VW Medical Care Pro colors #9224
    kreeta
    Participant

    I will include another screenshot from the documentation of Medical Care Pro template. As you can see, it gives the options to change three global colors whereas in reality I can change only one. If you don’t have any way of changing this, I would like to request a refund, because the information in the documentation was misleading.

    https://drive.google.com/file/d/1k5St44fPrmt6abAwE9bJZYzL9k6X8FH6/view?usp=sharing

    in reply to: VW Medical Care Pro colors #9202
    kreeta
    Participant

    I’m afraid I’m a little confused. I already changed the “Global Color First” to orange, our company color. But there are still certain places that appear in blue, like buttons when hovering, different details etc. See this screenshot for example, it’s from the bottom of our Main page and when I hover on the blog intro, it changes blue even when with the orange selected on the left sidebar: https://drive.google.com/file/d/1tg3MGWGpgSeU9km-H63QuQgAE8xBLyWl/view?usp=sharing
    How can I change so that all of the blue is replaced by orange?

    in reply to: VW Medical Care Pro colors #9177
    kreeta
    Participant

    Do I understand corrently that this means that my website will always have blue accent color?

    in reply to: VW Hospital Theme #9164
    kreeta
    Participant

    I bought qnd installed the Medical Services Pro theme yesterday and after setting up for 5 hours, I am encountering the following issues:

    1. The option to change accent colors missing. I have only the “Global Color First” in the typography settings and no second or third color option.

    2. Topbar – how can I remove the search function?

    3. I added 5 testimonials, which showed up fine but at some point 5 became only 2. All of them are available in the back end, I double checked and re-saved them, but for some reason only 2 are visible on the site.

    4. Footer: How can I add the last section of main page before the footer? The one with latest posts, newsletter signup, contact details etc.

    5. Footer: How can I make the footer area vertically more narrow? It’s too wide at the moment.

    6. At the end of my Mailchimp forms, the button is a blue Submit button and regardless of changing the word on the button, it doesn’t change. Nor can I find how to change the color anywhere.

    7. It seems like all the Pages need to have a Title, but it is not possible to hide the title from being visible on the page? And for some reason all the titles are orange (my company color) and I cannot find where to edit their appearance. Right now I just deleted most titles, but now I don’t know which page is which in the backend without opening it and also that’s probably not good for SEO.

    8. The links in the Services menu are now broken for some reason even though they were working before. Not sure what the problem is there, the links look fine, but don’t work in the live mode.

    9. All kinds of problems in the mobile view: the text on the slider is not visible at all so the mobile front page starts with rotating images and just buttons on them – not good. There is a symbol of square with an X in it, like what you get when your OS doesn’t support some emoji. It’s on the left side of the Top Menu.

Viewing 11 posts - 1 through 11 (of 11 total)