Home Forums VW Theme VW SPA Theme

Tagged: , ,

This topic contains 14 replies, has 6 voices, and was last updated by  VWTHEMES 3 weeks, 6 days ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #368

    VWTHEMES
    Keymaster

    Post VW SPA Theme Queries here.

    • This topic was modified 9 months, 3 weeks ago by  VWTHEMES.
    • This topic was modified 7 months, 3 weeks ago by  VWTHEMES.
    #931

    Larry Quah
    Participant

    I changed the defaultbanner.jpg … it appears OK in the mobile version but not in browser version … why … weishimei.com.sg

    #953

    Diane
    Participant

    When I installed this theme locally (using XAMPP and WP Multisite), when I applied the theme to my client’s website, I get a huge number of errors, hundreds of lines, all related to fonts called out in the functions.php file:
    Notice: Undefined variable: ptsans in F:\xampp\htdocs\wordpress\wp-content\themes\vw-spa\functions.php on line 148
    Notice: Undefined variable: ptsans in F:\xampp\htdocs\wordpress\wp-content\themes\vw-spa\functions.php on line 151

    I can go in and comment out all of them in the functions.php file, but it seems to me that I shouldn’t have to. I purchased the theme on 4/2/17.

    #959

    VWTHEMES
    Keymaster

    Hello Larry Quah,

    You have to upload both the zips vw-spa-child and vw-spa, and child theme is used to customize theme using hooks and css.
    Can I have your website link so I can check why image is not showing properly in browser version.

    Thanks

    #960

    VWTHEMES
    Keymaster

    Hello Diane,

    Let us test our theme in multi-site, and we will let you know. But it will be helpful if you mail us the errors on support@vwthemes.com

    Thanks

    • This reply was modified 6 months, 2 weeks ago by  VWTHEMES.
    #968

    Diane
    Participant

    Sure, I can do that, thanks.

    Email sent with text file of error messages attached.

    • This reply was modified 6 months, 2 weeks ago by  Diane.
    #1004

    VWTHEMES
    Keymaster

    Hello Diane,

    Your query is already solved through email.

    Thanks

    #2268

    jenmullin17
    Participant

    I am trying to update the social media icons on the footer of my site, http://skinlovebyjen.com/, and the social media icons are not showing up. The square images work when clicked, to take me to each profile, but the images are not showing up. Can you please advise how to resolve? Thank you!

    #2287

    VWTHEMES
    Keymaster

    Hello Jennifer,

    We have already responded your query through email, please check and let us know if you want any sort of help.

    Thanks

    #2721

    rb.massage17
    Participant

    On the Contact page (using the Contact template), how do you change the location so that the map show the proper business address?

    #2725

    VWTHEMES
    Keymaster

    Hello Brikhty,

    Please update version 1.0.3 of your theme.

    Then Go to Customizer >> vw settings >> Contact page, here you will get the option for changing map location.

    Thanks…

    #2738

    rb.massage17
    Participant

    I tried updating to version 1.0.3 but the .zip file directory structure is messed up. I got an error:

    Installing the themeā€¦
    The package could not be installed. The theme is missing the style.css stylesheet.
    Theme install failed.

    Please update your theme file with the correct file structure.
    Thx.

    #2743

    VWTHEMES
    Keymaster

    Hi Brikhty,

    It seems you are uploading the wrong zip file.

    Extract the Zip file vw-spa_1.0.3.zip. You will get “vw-spa.zip”, this is the actual theme. Do the same for the child theme.

    You can find these steps in the documentation as well: http://www.vwthemes.net/docs/vw-spa/#theme_installation

    If you face difficulty in that, please reply in the email thread

    Note: Make sure you activate the child theme and then proceed with your theme setup.

    Thanks…

    #2794

    tarina.desai
    Participant

    I downloaded the files from the website however none of it shows up as a zip drive on my computer. I’m on a Mac. Please help

    #2795

    VWTHEMES
    Keymaster

    Hi Tarina,

    After downloading the files what you have received? You haven’t got the zip file or they are not opening it? Please send us the screenshot of the files you got if possible..

    we have checked that you have downloaded theme several times.

    you can check in your mac download folder.

    Thanks

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.