Home Forums VW Theme VW Corporate Theme

This topic contains 25 replies, has 9 voices, and was last updated by  Kausar sheikh 2 weeks, 3 days ago.

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
    Posts
  • #3015

    VWTHEMES
    Keymaster

    Greetings,

    We have updated our theme please download theme from your account https://www.vwthemes.com/my-account/ and update your theme, we have resolved the issues.

    For logo please add this css code in the child theme style.css file.

    .logo img.custom-logo {
    transform: skew(40deg);
    top: -79px;
    position: relative;
    }

    For about us their is no demo content, you have to add your content in it.

    Please do the changes and let us know if you need any kind of help.

    Thanks

    #3019

    ken
    Participant

    The Google Maps work fine in MSIE, Opera and Chrome. No output was shown in newest Firefox.

    #3027

    VWTHEMES
    Keymaster

    Hi,

    To remove Mega menu option : Go to dashboard >> Appereance >> Menus >> Here you have to “check” and “uncheck” mega menu option then save it, Mega menu option will remove from your site.

    We have set the color of widget to black on our theme, In case you want widget color as that of the theme color add the below css in your child theme style.css file.

    #sidebar h3 {
    background: #002857;
    }
    #sidebar input[type=”submit”] {
    background: #002857;
    }

    As I have tested the google maps work fine on latest version of Firefox.You may check the screenshot here:

    https://www.vwthemes.net/support-images/google_map.png

    Also, If you want to make the services in centre we can do that ,but we need time to make those updates. We will update you once we update our theme.

    Thanks.

    #3052

    VWTHEMES
    Keymaster

    Hi,

    1. The Logo wasn’t shown on the level of the menu. It was a level deeper an destroys content. –> http://highclassmotors.blackmizi.de/32-2/ -> Your sendet CSS has no result!

    The Logo is not showing on the level of the menu because the logo is having large dimensions that’s why it was a level deeper an destroying content. It will be better if you use the logo having less dimensions than this.

    2. The About Page (About Us contennt is filled) shows nothing. –> http://highclassmotors.blackmizi.de/ueber-uns/

    To display the content on about page , you have to add the content on the about page. We found that you haven’t added the content on About page.(It seems that you are trying to add the about page content from customizer, Please note that the about page content do not belongs to customizer.)

    Below is your about page link, Please add your content by clicking below link.

    http://highclassmotors.blackmizi.de/wp-admin/post.php?post=13&action=edit

    3. The Footer accepts no html code. No WIDGET was shown in customize. If I add in the Footer Widget my code from the dashboard, the data will lost after changes in theme customize.

    Regarding footer section, Only the middle section of the footer is having option from widget. The content of 1st and 3rd section can be updated from customizer only. Customizer doesn’t support html. You can add html only from html widget.

    4. If only 2 or 3 services on home are shown it look not good. A center, may be optional, will be helpful.

    If you want to make the services in centre we can do that ,but we need time to make those updates. We will update you once we update our theme.

    5. The Google Maps work fine in MSIE, Opera and Chrome. No output was shown in newest Firefox (please see mail add on t1.jpg).

    I have tested your site link on updated version of Firefox. We have 57.0 (64 bit) Firefox version . I can see the map on it.You may check the screenshot here:

    http://vwthemes.net/support-images/map_google.png

    Please let me know which Firefox version you are using.

    Thanks.

    #3054

    VWTHEMES
    Keymaster

    Hi,

    1. The Logo wasn’t shown on the level of the menu. It was a level deeper an destroys content. –> http://highclassmotors.blackmizi.de/32-2/ -> Your sendet CSS has no result!

    The Logo is not showing on the level of the menu because the logo is having large dimensions that’s why it was a level deeper an destroying content. It will be better if you use the logo having less dimensions than this.

    2. The About Page (About Us contennt is filled) shows nothing. –> http://highclassmotors.blackmizi.de/ueber-uns/

    To display the content on about page , you have to add the content on the about page. We found that you haven’t added the content on About page.(It seems that you are trying to add the about page content from customizer, Please note that the about page content do not belongs to customizer.)

    Below is your about page link, Please add your content by clicking below link.

    http://highclassmotors.blackmizi.de/wp-admin/post.php?post=13&action=edit

    3. The Footer accepts no html code. No WIDGET was shown in customize. If I add in the Footer Widget my code from the dashboard, the data will lost after changes in theme customize.

    Regarding footer section, Only the middle section of the footer is having option from widget. The content of 1st and 3rd section can be updated from customizer only. Customizer doesn’t support html. You can add html only from html widget.

    4. If only 2 or 3 services on home are shown it look not good. A center, may be optional, will be helpful.

    If you want to make the services in centre we can do that ,but we need time to make those updates. We will update you once we update our theme.

    5. The Google Maps work fine in MSIE, Opera and Chrome. No output was shown in newest Firefox (please see mail add on t1.jpg).

    I have tested your site link on updated version of Firefox. We have 57.0 (64 bit) Firefox version . I can see the map on it.You may check the screenshot here:

    http://vwthemes.net/support-images/map_google.png

    Please let me know which Firefox version you are using.

    Thanks.

    #3154

    info25
    Participant

    It says I can enter my email ID in the customizer. I am in header options and I see where i can change the verbiage and color of the button but not where to enter the email ID. Please help.

    #3163

    VWTHEMES
    Keymaster

    Hi,

    You can set its’ Email Id from the FAQ section present on Appearance -> Customize-> VW Settings -> FAQ (section).

    Thanks

    #3326

    clay
    Participant

    The Site title appears in the top left of the header. It actually enters from above and then tilts to the site in a white box. I would like to remove this and would instead like to place a logo where it is. Any help is appreciated.

    #3345

    Kausar sheikh
    Participant

    Hi clay,

    Are you getting something different than the demo. please share the screenshot or site URL if possible.

    Thanks

    #3417

    clay
    Participant

    Thank you. Here is the requested url. It does appear different from the demo site, but I don’t yet know where this bit is coming from to remove it or change it.

    Home

    #3425

    Kausar sheikh
    Participant

    Hi,

    We have checked your site http://www.talkingstick.tech/. You have added a background image with the logo http://www.talkingstick.tech/wp-content/uploads/2018/01/ts-banner-2.png. Add a logo separately from Appearance -> Customize -> Site Identity. And make background image without the logo.

    Thanks

Viewing 11 posts - 16 through 26 (of 26 total)

You must be logged in to reply to this topic.