Slider not showing Welcome, Slide Title or Button on Mobile Devices - WP Themes - Best Professional WordPress Themes and Templates
Black Friday Offer!!! Get All Our 117 Themes Worth $6,903 At Just $99!
Black Friday 20% OFF on All Themes! Use Discount Code "BlackFriday20" at Checkout!

Slider not showing Welcome, Slide Title or Button on Mobile Devices

Home Forums VW Theme VW EDUCATION PRO THEME Slider not showing Welcome, Slide Title or Button on Mobile Devices

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13498
    JJOYNER
    Participant

    Hello! Our website is not showing the Welcome Title, Slide Title or, more importantly, the Button Text on mobile devices. Neither tablets or phones can see these details rendering the slide unusable to click on for links tied to it. All slide images appear, rotate and allow you to progress through them manually. An example of what we need: We have a slide called ‘How are we doing?’ and on a PC or Mac the Welcome Title, Slide Title and Button Text appear. This allows users to click on the Button to continue on to the survey. They are unable to do this using mobile devices. Most of our users use mobile devices but are unable to see the button to click on them to take the survey. Please help!

    #13530
    developer vwtheme
    Participant

    Hi,

    Thank You for choosing us!

    Kindly provide us the Site URL to review so that we could provide you a solution.

    Thank You

    #13636
    JJOYNER
    Participant

    Hello! The link is as follows: https://www.vmrc.net
    It is the first slider that asks “How are we doing?”
    Thank you!

    #13650
    developer vwtheme
    Participant

    Hi,

    Please provide us the credentials we will review the issue, make a user for us assign administration role send us the username and password along with the site URL at [email protected]

    Thank you

    #51126
    Wanda Bryant
    Participant

    I am using the VW Painter Pro theme and for some reason, the slider text is not showing. It was working and now it is not. I changed the order of the slides and it stopped working. And do I have to have a title on each slide?

    #51298
    developer vwtheme
    Participant

    Hi,

    To review your issue we have emailed you. Please reply to it.

    Many Thanks

    #51304
    Wanda Bryant
    Participant

    I believe I found the cause of the issues with the title on the slides…neither the top title nor header will show unless there is content in the Slide Text1 box. This is the same for the buttons, as well.

    Is there any way to fix that? I would like to have the title, header, and buttons without Slide Text1 content.

    #51311
    developer vwtheme
    Participant

    Hi,

    We have also received your email and we have replied to it please check it.

    Many Thanks

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.