Padding top field not working - WP Themes - Best Professional WordPress Themes and Templates
Get All Our 124 Premium Themes Worth $7316 At Just $99!

Padding top field not working

Home Forums VW Theme VW FITNESS PRO THEME Padding top field not working

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9304
    host
    Participant

    Hello developers,

    as I have rearranged several sections, the spacing has been lost. (VW Yoga Fitness pro)
    There is an option – i suppose to fix exactly this behavior: Customizer –> Theme Settings –> Section Ordering

    But no matter what value for which section I set, there is no effect.
    I’d prefer not to override these settings via custom css.

    Thanks in advance!

    #9346
    developer vwtheme
    Participant

    Hi,

    As per your request, we are giving you some easy steps to set sections.

    When you will rearrange the sections you will find the spacing problem because every section has a different position to fix this do following.

    1) In Section Ordering, you will find Padding Top Setting.
    2) When you will arrange sections as follows

    for example section a
    section b

    3) You have to give padding-top value in pixel (20px) for below section

    example: section b

    4) In the same manner, you have to give padding top option for overlapping sections.

    If you need any other help please let us know.

    Thanks

    #9507
    host
    Participant

    Hello,

    thank you for your answer.
    I am aware of how the padding-top property works. I have followed your instructions – but your theme simply does not apply the padding as it should. There is no effect.

    It doesn’t matter what value I put into ANY section – there is no change whatsoever.

    I also tried to “publish” it and refresh the page.

    Any further assistance would be appreciated.

    Thanks in advance!

    #9509
    host
    Participant

    Ok so I found the issue.
    It’s a HUGE design flaw imo.

    Above the field you write: “Enter Padding Top In Pixel”

    But you actually don’t enter padding-top in pixel, you have to enter the unit as well.

    You should fix this.

    #9526
    developer vwtheme
    Participant

    Hi,

    Sorry for the inconvenience caused to you.

    We will surely update it.

    Thank You

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.