Get All Our 160 Premium Themes Worth $9440 At Just $99!

“Our Gallery” pics

Home Forums VW Theme VW MEDICAL CARE PRO THEME “Our Gallery” pics

Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #66903
    ernesto.herrera
    Participant

    Hi, I am trying to publish some pics within the “Our Gallery” section, but I can’t find the way to do that. If I go into: Theme Settings > Our Gallery, I only see a Gallery Shortcode field that is blank. How can I create de gallery and from where I must get the shortcode from?

    #66926
    developer vwtheme
    Participant

    Hi,

    Could you please refer to the video to add a gallery to your website

    https://youtu.be/O6elK2kSHQw

    Thank you

    #66935
    ernesto.herrera
    Participant

    Based on the video, I created the gallery, copied the gallery nunber, and set the shortcode as [vw-galleryshow vw_gallery=”43″ numberofitem=”4″ bootstraponecolsize=”237″] within the corresponding field, but this send me a message that “something went wrong” and crashes the whole site.

    #66963
    developer vwtheme
    Participant

    Hi,

    You need to copy the gallery id and paste it in vw_gallery=”43

    Where the number is 43

    Thank you

    #67003
    ernesto.herrera
    Participant

    Already tried that too, but same result, keeps crashing…

    [vw-galleryshow vw_gallery=”237″ numberofitem=”4″ bootstraponecolsize=”3″]

    #67005
    ernesto.herrera
    Participant

    This is the error the admin is reporting:

    [04-Aug-2021 01:50:35 UTC] PHP Fatal error: Uncaught Error: Call to a member function get_queried_object() on null in /home2/hsmedics/public_html/hsmedics/wp-includes/query.php:44

    #67044
    developer vwtheme
    Participant

    Hi,

    Could you please share the query on [email protected]

    Thank you

    #67086
    ernesto.herrera
    Participant

    A backup was restored to recover my site.
    I don’t want to keep trying to insert this shortcodes because it crashes the whole thing! … However, after the crash, I am not able to see the awesome icons (social, address, hamburger menu, etc.). How can they be restored?

    #67118
    ernesto.herrera
    Participant

    Nevermind, it was a conflict with the Elementor plugin.

    #67127
    developer vwtheme
    Participant

    Hi,

    Yes, You need to use the WP Font Awesome Plugin to resolve the issue regarding the icons.

    Thank you

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.