Newletter - WP Themes - Best Professional WordPress Themes and Templates
Get All Our 116 Premium Themes Worth $6,844 At Just $99!

Newletter

Home Forums VW Theme VW PHOTOGRAPHY PRO THEME Newletter

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11062
    sole.gomezjer
    Participant

    How can I put the space to enter the email in the newsletter?

    #11079
    developer vwtheme
    Participant

    Hi,

    As per your query, we are giving you some easy steps and CSS to make some space between email.

    Go to Dashboard >> Apperance >> Customizer >> Additional CSS >> Paste the given CSS >> Publish.

    input.wpcf7-form-control.wpcf7-text.wpcf7-email.wpcf7-validates-as-required.wpcf7-validates-as-email {
    margin-top: 10px;
    }

    If you need any assistance please let us know, we are here to help you.

    Thank you

    #11103
    sole.gomezjer
    Participant

    I did that now and it does not work 🙁

    #11112
    developer vwtheme
    Participant

    Hi,

    Sorry for the inconvenience caused.

    Firstly, remove previous Additional CSS from Additional CSS Customizer Settings.

    And just follow the below steps in order to create space above the email input field,

    please click on the link and see that you want to solve this only

    Go to Dashboard -> Appearance -> Customize -> Additional CSS there -> Publish,

    #record-newsletter #newsletter-section input[type=”email”] {
    margin-top: 10px;
    }

    We hope this will definitely work for your site. Please check once you are done with the above steps and let us know.

    Thank You

    #12232
    sole.gomezjer
    Participant

    Hi!
    I did that now and it does not work… what am I doing wrong?

    #12247
    developer vwtheme
    Participant

    Hi,

    If you want we can review the issue, make a user for us assign administrator role and send us the username and password along with the URL of your WordPress account at [email protected]

    Thank You

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.